Forum Jump :

Author Message


Posts: 4
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#85938 Posted at 2010-07-13 19:51        
     
I want to play Ace 2 with arma 2 I start Ace 2 in Alpinestars Arma II Launcher with all the mods needed enabled. I get a error saying that "addon ace_anims requires version 1.5 of application". So I have the steam version and I cant find the patch to fix this problem. All patches I find are for box versions. Also I have the latest version of the arma 2 launcher.

This post was edited by Foxhound (2013-11-17 10:03, ago)






Tags: Ace2