Forum Jump :

Author Message


Posts: 6
Rank:


Level: Member

Country: it
Location:
Occupation:
Age:
In-game name:

 
#646 Posted at 2012-05-07 07:46        
     
Hey DarkXess, thanks for the tips.

Problem is those ca and Expansion I got from the two launchers I tried.
Also since I'll be playing both SP and MP, I would really like to be able to use profiles, hence a launcher.
I'll give your cmd line a try anyway.

The one you suggested didn't work.
Same missing file error.

This post was edited by erupter (2012-05-07 12:07, ago)


Author Message

DarkXess  

Modsaholic Founder


Posts: 2878
Rank:


Level: Member

Country: cn
Location: PRC
Occupation:
Age: 38
In-game name: DarkXess

 
#647 Posted at 2012-05-08 00:17        
     
Please take a pic of your ingame folder showing all the files in it. I really want to see most
the .exe and also the folder structure of your game, from your D: drive all the way to your actual
game folder. Then I can see how to determin the path, as I only took a guess with your .exe as you
had that wrong also. Give me that and then ill try again, if you want instead of posting them here
then PM the pics to me :-)

1st - Check The Rules! 2nd - Use The Search!

Advertisement


Author Message


Posts: 6
Rank:


Level: Member

Country: it
Location:
Occupation:
Age:
In-game name:

 
#648 Posted at 2012-05-08 10:45        
     


Author Message

DarkXess  

Modsaholic Founder


Posts: 2878
Rank:


Level: Member

Country: cn
Location: PRC
Occupation:
Age: 38
In-game name: DarkXess

 
#649 Posted at 2012-05-08 12:12        
     
Em, strange. This is the correct way:

"D:\Program Files (x86)\Steam\steamapps\common\arma 2 operation arrowhead\arma2oa.exe" -mod=@ACE;@ACEX;@ACEX_RU;@ACEX_SM;@ACEX_USNavy;@CBA

But still its not working for you. Does any other mods work? its only the ACE ones right?

And what is wrong with you using the launcher?

1st - Check The Rules! 2nd - Use The Search!

Author Message


Posts: 92
Rank:


Level: Member

Country: fr
Location:
Occupation:
Age:
In-game name:

 
#650 Posted at 2012-05-08 13:13        
     
Anyway, you need to launch the game with CBA, CAB_A2 and CBA_OA, don't you?
Plus i always assumed you needed to launch CBA before ACE. Basically CBA being the fisrt mod in the list.


Author Message


Posts: 20625
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 43
In-game name: Foxhound

 
#651 Posted at 2012-05-08 16:37        
     
I am not into this Steam stuff but the commandline you are giving him starts only OA, not CO.

Isn't it so that with the ArmA II Game Launcher you do not have to add A2 or OA to the command line at all. You just specify which mods you want to load, select to start CO (you can choose between A2 / OA / CO) and the launcher will take care of things for you?
But like I said, I am not into this Steam stuff (I hate Steam) so maybe the launcher I linked does not work that easily with the Steam versions of the game.


@[FR] Black Mamba
It does not matter where you place CBA in the commandline, it is made so it always loads last (and it should load last, not first!).

Visit my family webshop desteigerhoutshop.nl.

Author Message

SavageCDN  

Armaholics priest


Posts: 475
Rank:


Country: ca
Location: Ottawa
Occupation: Fighting with Exchange
Age: 46
In-game name: =VG= SavageCDN

 
#652 Posted at 2012-05-08 16:39        
     
Yes @CBA should always be first.. I think in any situation but certainly for loading ACE. There is a correct way for loading the various ACE folders as well but can't remember - it'll be on the ACE wiki

Edit: Fox I'm sure I've read that CBA should be first mod to load.. I have been wrong in the past though.. ;-)

From ACE wiki:

Ace Documentation:
What mod order should I use for ACE?
CBA should come first, then ACE, then ACEX if you are using that. If using a beta version of ArmA2, include the beta module at the front of your module list - before any of the ACE-related modules. The updater has the option of creating shortcuts for you, using those as a template is always a good idea.

For example:

-mod=@CBA;@ACE;@ACEX;@ACEX_USNavy;@ACEX_RU;@ACEX_SM


edit2: or is this old information and with new CBA versions it doesn't matter?

Bless you my son.

Author Message


Posts: 20625
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 43
In-game name: Foxhound

 
#653 Posted at 2012-05-08 17:06        
     
Sickboy himself wrote it does not matter where CBA is placed in the modline as the config of CBA it is written to load last.

But that was a post from like 6 or more months back. I think it kind of depends here what is older, that wiki or Sickboy's post I read ;-)

Of course with the ACE mod (or any other addon/mod) target line order is important!

Visit my family webshop desteigerhoutshop.nl.

Author Message

SavageCDN  

Armaholics priest


Posts: 475
Rank:


Country: ca
Location: Ottawa
Occupation: Fighting with Exchange
Age: 46
In-game name: =VG= SavageCDN

 
#654 Posted at 2012-05-08 17:19        
     
# Foxhound : Sickboy himself wrote it does not matter where CBA is placed in the modline as the config of CBA it is written to load last.

But that was a post from like 6 or more months back. I think it kind of depends here what is older, that wiki or Sickboy's post I read ;-)


Ok that is good to know... I've found that problem with some of the ACE/CBA documentation as well.. sometimes it can contradict itself depending on when it was released. If Sickboy says it don't matter.. well then it don't matter 8-)

Bless you my son.

Author Message


Posts: 92
Rank:


Level: Member

Country: fr
Location:
Occupation:
Age:
In-game name:

 
#655 Posted at 2012-05-08 18:51        
     
@[FR] Black Mamba
It does not matter where you place CBA in the commandline, it is made so it always loads last (and it should load last, not first!).

My bad then, i assumed, as ACE was dependant on CBA, that it should be loaded first. I actually do that with every mod. Now you tell me that's useless, and i look stupid. Thanks.

Any way, still need at least the three CBA folders (four if using TOH). Might be one of the causes of that issue.


Author Message


Posts: 5
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#656 Posted at 2012-05-08 21:44        
     
How do you re-enable the cross-hair in ACE?. I'm using ARMA OA Combined ops on Steam with the Six updater.


Author Message

VIPER[CWW]  

I'm a stable whore


Posts: 2126
Rank:


Level: Member

Country: en
Location:
Occupation:
Age: 30
In-game name: VIPER [RR]

 
#657 Posted at 2012-05-08 22:12        
     
Run the ACE Clippi in the ace\addons\clippi\ folder, there should be a crosshair setting in the options.


Author Message


Posts: 5
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#658 Posted at 2012-05-08 23:40        
     
Thanks, it worked.


Author Message


Posts: 263
Rank:


Level: Member

Country: us
Location: Wisconsin
Occupation: Patrol Deputy
Age: 24
In-game name: Sup3r6f0ur

 
#659 Posted at 2012-05-09 02:02        
     
I have not figured it out but is there a way to turn that on for mounted mg's like the M2 on the HMMWV?

"All that is needed for evil to succeed is for good men to do nothing" - Edmund Burke
"You and I have the courage to say to our enemies, "There is a price we will not pay." "There is a point beyond which they must not advance." - Ronald Reagan

Author Message

a2fox  



Posts: 7
Rank:


Level: Member

Country: lk
Location:
Occupation:
Age:
In-game name:

 
#660 Posted at 2012-05-09 12:09        
     
Well, i tried to use the module of the wounds of the ACE. But it's not found. I examine the wound's but all appear be fine When he its so near of dead. And the option "Heal ---" Appears when its suppose that not should appear that message. Any idea? Or tutorial?






Tags: Ace2