Forum Jump :

Author Message


Posts: 312
Rank:


Level: Member

Country: us
Location: Casper, Wyoming
Occupation: Digital Artist / Graphic Designer
Age: 24
In-game name: C. Cunico / WyteOut

 
#1 Posted at 2011-03-23 03:57        
     
When I try playing on maps like Bahgdad, or fallujah , or Lingor I get an pop up screen that says " @Lingor Addon needs Addon on "Utes"." I have tried re-installing the addons and all but I still get the same message. Is it because I only have Arma 2: OA? I only download addons that say Arma 2:OA so I figured it would work. When I run the maps like stated above, they work fine except I did notice there are no roads. I just downloaded fallujah which said Arma 2:OA on it and once again it has no roads. Everything else looks fine. It has been bother me for awhile so I figured I would finally say something about it. Any help is appreciated, and I hope I posted this in the right section.

-Wyte

This post was edited by Foxhound (2011-03-23 07:34, ago)

My Youtube for noobie scripters: http://www.youtube.com/user/WyteOutAgain

Author Message

Jeza  

Hammer-blowed


Posts: 490
Rank:


Country: uk
Location: London
Occupation: Jeza
Age:
In-game name: Jeza

 
#2 Posted at 2011-03-23 04:42        
     
Utes is a small island within ArmA2 Vanilla (i.e BIS map), I think you'll need to be running combined operations in order to get those other maps running, as they must be using objects/roads from arma2 chernarus and utes islands.

Regards Jeza


Advertisement


Author Message


Posts: 186
Rank:


Level: Member

Country: au
Location: That place...
Occupation:
Age:
In-game name: ST3V0

 
#3 Posted at 2011-03-23 05:58        
     
you need the original ArmA 2, you only have OA

-The worlds going to Hell, and you can too for only 3 easy instalments of $69.95 +p&h-

Author Message


Posts: 312
Rank:


Level: Member

Country: us
Location: Casper, Wyoming
Occupation: Digital Artist / Graphic Designer
Age: 24
In-game name: C. Cunico / WyteOut

 
#4 Posted at 2011-03-23 06:21        
     
Yea, that is what I started to notice. Thanks alot much appreciated.

-Wyte

Added 50 seconds later:

Wait...So should I buy Arma 2 or Combined operations?

My Youtube for noobie scripters: http://www.youtube.com/user/WyteOutAgain

Author Message

Foxhound  

glancing at hot chicks with a dumbfounded look


Posts: 18667
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 38
In-game name: Foxhound

 
#5 Posted at 2011-03-23 07:33        
     
No, you just need Arma 2. Unless you dont care about the money than sure, go ahead buy Combined Operations.

Also, the fallujah map is in the A2 download section. That on its own should tell you enough.
Lingor has Arma 2 as requirement.
Read the provided info on pages, its not there just to fill a page with letters to make it look really smart, but the info provided actually is usefull.

** Topic moved to the correct section, custom addon and mod related questions do not belong in troubleshooting.

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 15
Rank:


Level: Member

Country: 00
Location:
Occupation:
Age:
In-game name:

 
#6 Posted at 2011-10-13 16:33        
     
I have Arma 2 installed as well as OA and it's saying for Sangin map I still need Utes!! They're both standalone versions.. Anyone know how to fix?

Thanks


Author Message

Foxhound  

glancing at hot chicks with a dumbfounded look


Posts: 18667
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 38
In-game name: Foxhound

 
#7 Posted at 2011-10-13 21:05        
     
Well, the addon is in the OA section, that means at least OA is required.
Additionally it says the following:
Requirements: OPX Addons, signs addon, Arma 2
So, it needs those other addons as well as Arma 2.

Meaning you need to run the game as a CO install (Arma 2& Arma 2: OA combined), running the map on any standalone wont work as you already noticed.

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 15
Rank:


Level: Member

Country: 00
Location:
Occupation:
Age:
In-game name:

 
#8 Posted at 2011-10-13 22:17        
     
Fixed the problem.

Uninstalled OA, reinstalled it into the Arma 2 directory, updated to latest 1.59, installed map using mod folders -- perfecto.