Forum Jump :

Author Message


Posts: 55
Rank:


Level: Member

Country: es
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2011-04-17 16:25        
     
Hi, I'm doing a mp mission with the following addons and scripts:

http://www.armaholic.com/page.php?id=5900&highlight=F16
http://www.armaholic.com/page.php?id=9624&highlight=F14
http://www.armaholic.com/page.php?id=10180&highlight=F15
http://www.armaholic.com/page.php?id=13378&highlight=F22
http://www.armaholic.com/page.php?id=7545&highlight=CATAPULT
http://www.armaholic.com/page.php?id=9013&highlight=HOOK
http://www.armaholic.com/page.php?id=5858&highlight=LHD

I have several problems with the mission and my doubts are:

1-There are planes that have no countermeasures, would it be possible to add countermeasures that brings the game?.

2 - I have ArmaCO, ACE2 and WarMod and when I try the mission in the editor works perfectly, but when used in LAN, the option to eject from the plane disappears to the menu. Does anyone know what happens?

3 - I would also like to add the option to eject from the plane to any aircraft that has no such option.

I hope I have explained my problem clearly, a salute to the entire community.

This post was edited by DarkXess (2011-04-18 01:19, ago)


Author Message


Posts: 55
Rank:


Level: Member

Country: es
Location:
Occupation:
Age:
In-game name:

 
#2 Posted at 2011-04-18 17:17        
     
Yesterday you lock this post and I sent to this address "http://www.armaholic.com/forums.php?m=posts&q=11141&n=last # bottom" because my question was misplaced, however, today I see this post is enabled and my question was deleted from the previous post. What happened? Can anyone answer my question?
Greetings.

p.d: I apologize for the double post

This post was edited by DarkXess (2011-04-18 17:50, ago)


Advertisement


Author Message

W0lle  

call me evil


Posts: 1944
Rank:


Country: de
Location:
Occupation: CWR² Project Lead
Age: 101
In-game name:

 
#3 Posted at 2011-04-18 17:34        
     
You could try adding the countermeasures launcher and magazine manually in the init line of the plane:

this addWeapon "CMFlareLauncher"; this addMagazine "120Rnd_CMFlare_Chaff_Magazine"

But I'm not sure if that will do the job. If not you need to unpack the addons, convert the config and add the required lines manually. It may be faster to ask the original authors to do that.

For problem #2, no idea. Maybe play the game without several Mods which change the gameplay. Either ACE2 or WarMod but not both at the same time.

You can "eject" from every plane but I guess you mean the use of an ejection seat. In that case you again need to modifiy the addon.


Author Message

DarkXess  

Modsaholic Founder


Posts: 2855
Rank:


Level: Member

Country: cn
Location: PRC
Occupation:
Age: 36
In-game name: DarkXess

 
#4 Posted at 2011-04-18 17:49        
     
# mariocornetto : Yesterday you lock this post and I sent to this address "http://www.armaholic.com/forums.php?m=posts&q=11141&n=last # bottom" because my question was misplaced, however, today I see this post is enabled and my question was deleted from the previous post. What happened? Can anyone answer my question?

I had sent you a pm explaining that I had made a mistake and that I was sorry! I had locked
another thread last night or was trying to, but instead as I was on 5 or 6 threads at once I hit
lock on yours instead (I didnt notice it until the morning), lol please do forgive me, thx.

1st - Check The Rules! 2nd - Use The Search!


Author Message

VIPER[CWW]  

I'm a stable whore


Posts: 2126
Rank:


Level: Member

Country: en
Location:
Occupation:
Age: 28
In-game name: VIPER [RR]

 
#5 Posted at 2011-04-18 18:32        
     
Reason your post was moved was because it was added to the ACE2 for Operation Arrowhead / CO thread as it had nothing to do with ACE, just because you used ACE doesnt mean it involves it, that thread is more for troubleshooting problems within ACE itself, as for the other answers I hope DarkXess answer fits your needs.

by the way I was the one who reported the post to be moved


Author Message


Posts: 55
Rank:


Level: Member

Country: es
Location:
Occupation:
Age:
In-game name:

 
#6 Posted at 2011-04-18 19:02        
     
# W0lle : You could try adding the countermeasures launcher and magazine manually in the init line of the plane:

this addWeapon "CMFlareLauncher"; this addMagazine "120Rnd_CMFlare_Chaff_Magazine"

But I'm not sure if that will do the job. If not you need to unpack the addons, convert the config and add the required lines manually. It may be faster to ask the original authors to do that.

For problem #2, no idea. Maybe play the game without several Mods which change the gameplay. Either ACE2 or WarMod but not both at the same time.

You can "eject" from every plane but I guess you mean the use of an ejection seat. In that case you again need to modifiy the addon.

I just tried that but does not work, I unpacked the file but I do not know which lines to edit to enable countermeasures; If you can not help me in this, no matter, I will ask the authors of the addon.

With respect to problem # 2, I tried the mission without WarMod and the problem persists, probably ACE2 and scripts are incompatible, so I have not solved that problem. (by the way, disappear both options, the option of "ejection seat" and the "exit").

For issue # 3 I do not know which line to add to the addon to get the ejection seat.

I appreciate any help.

# DarkXess : I had sent you a pm explaining that I had made a mistake and that I was sorry! I had locked
another thread last night or was trying to, but instead as I was on 5 or 6 threads at once I hit
lock on yours instead (I didnt notice it until the morning), lol please do forgive me, thx.

No problems, just was a little confused. ;)

Added 3 hours 46 minutes later:

I've been looking at several websites and have found something that may serve to Afterburner and ejection seat at f14 and f15.

http://ace.dev-heaven.net/wagn/Eject_HALO_System+notes
http://ace.dev-heaven.net/wagn/Afterburners+notes

The problem I have is I'm not good at scripting issue, and no where to put the command that tells the web. For starters, is a config.bin file, I unzipped and added the parameters in the file cfgvehicles.hpp, but does not work.
The only thing I've gotten it to work is the init command of the afterburner, although not seen the effect of fire.

If anyone knows or has managed to use the commands that you please tell me how it has.

With regard to countermeasures, I have sent a pm to Southy and wait for a response

Greetings.

This post was edited by mariocornetto (2011-04-18 22:49, ago)


Author Message


Posts: 55
Rank:


Level: Member

Country: es
Location:
Occupation:
Age:
In-game name:

 
#7 Posted at 2011-04-20 23:40        
     
Nobody can help me?


Author Message

W0lle  

call me evil


Posts: 1944
Rank:


Country: de
Location:
Occupation: CWR² Project Lead
Age: 101
In-game name:

 
#8 Posted at 2011-04-21 00:29        
     
If you have no idea how to deal with config.bin files and that stuff it may be really better to contact the original creators to do it for you, because in the end you will have everything screwed up. :)

The other problem is that if you modify these addons, you can't use them online anymore.


Author Message


Posts: 55
Rank:


Level: Member

Country: es
Location:
Occupation:
Age:
In-game name:

 
#9 Posted at 2011-04-21 15:43        
     
I try to contact the authors, but no answer.

I did not know that modified addons can't use in online.