Forum Jump :

Author Message


Posts: 66
Rank:


Level: Hidden

Country: us
Location:
Occupation:
Age: 32
In-game name:

 
#1 Posted at 2011-08-26 08:25        
     
Hello, I have been trying to find the answer to this but I can't figure out what I am doing wrong, I have tried downloading the Mando Missile mod and every time I place the mando_missiles in my mod folder and try activating it I keep getting this error Include file mando_missiles\mando_missile.h not found. and CTD. Please, any advice would be appreciated.

This post was edited by Foxhound (2011-08-26 09:43, ago)


Author Message

DarkXess  

Modsaholic Founder


Posts: 2856
Rank:


Level: Member

Country: cn
Location: PRC
Occupation:
Age: 36
In-game name: DarkXess

 
#2 Posted at 2011-08-26 09:30        
     
This sounds like your adding it to a mission! not the addon folder itself.
With the addons you just put the addons into your game directory and then also into a
addons folder! but with the error "mando_missiles\mando_missile.h not found" means
you have missed something in a mission you have made. What did you do since the time
the game was running right?

1st - Check The Rules! 2nd - Use The Search!


Advertisement


Author Message


Posts: 66
Rank:


Level: Hidden

Country: us
Location:
Occupation:
Age: 32
In-game name:

 
#3 Posted at 2011-08-26 21:29        
     
I wish I could take a picture to show you but Ill try to explain as best as I can. I have tried down loading Mando Missles 3 different times and it'll down load fine, I have J zip as my zip drive, it will go in to there and the files are unzipped, I will move them with the mouse in to C:\Program files\Bohemia interactive\Arma 2\@mods and they will go in there just fine with the rest of the mods, now I get the error when I try clicking on the PBO file in my mods folder to activate them, when this happens it will start up to the FIRST screen and then it throws me the error and Crashes to desk top. So I am placing it in my Mod folder like you have stated but it keeps giving me that error. Last night before I asked for help I tried finding the answer on my own on Google and anywhere else and I didn't find much on it. I am curious are you saying that the previous missions I have saved could be corrupting the file? I can delete them missions if that will fix it, I only have 3 missions saved right now anyways. Also to your question, it works fine right before that and after that. I will even download other mods after that and they work fine. Thank you for helping me.


Author Message

DarkXess  

Modsaholic Founder


Posts: 2856
Rank:


Level: Member

Country: cn
Location: PRC
Occupation:
Age: 36
In-game name: DarkXess

 
#4 Posted at 2011-08-26 21:42        
     
Ok, lets start from the begining. Your using the mod? or the missions?

If your using the mod, then it should be in your game directory as so:
Program Files > Bohemia Interactive > ArmA 2 > @YourModFolder > addons > .pbo files here!

1st - Check The Rules! 2nd - Use The Search!


Author Message


Posts: 66
Rank:


Level: Hidden

Country: us
Location:
Occupation:
Age: 32
In-game name:

 
#5 Posted at 2011-08-26 23:32        
     
Yes that's how I have it. I have to open up Operation Arrowhead to activate the mods, I tell people that and they kinda get confused by what I mean but I open the PBO file and it opens up operation arrowhead for me to open it up in expansions and when Operation arrowhead opens that's when it gives me the error.


Author Message

DarkXess  

Modsaholic Founder


Posts: 2856
Rank:


Level: Member

Country: cn
Location: PRC
Occupation:
Age: 36
In-game name: DarkXess

 
#6 Posted at 2011-08-26 23:47        
     
What you mean opening up the .pbo? you dont do that! just put it all in your game folder like
ive put above, and then run the game! dont forget it requires CBA also :-)

1st - Check The Rules! 2nd - Use The Search!


Author Message


Posts: 66
Rank:


Level: Hidden

Country: us
Location:
Occupation:
Age: 32
In-game name:

 
#7 Posted at 2011-08-27 04:21        
     
See that's what Foxhound was telling me but I was trying to tell him when I do that the mods don't come on in the game, I have to do that to get them activated and that's what I was trying to tell Foxhound. Something is different with mine, I was thinking I did something wrong but either way Mando Missles won't come on. I do have CBA down loaded. Im not sure how to check it, I may try putting mando missles back in the file and try just opening it and see if it works but I doubt it because Ive done it with other mods and they just won't work, unless I do the thing I said above with going in to Operation Arrowhead.


Author Message


Posts: 2
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#8 Posted at 2013-01-15 15:26        
     
I am getting this same problem, can anyone help please? I have Arma 2, CO, BAF, PMC, and ACR. I am using Steam. I put all my mod folders in the Arma 2 folder with the @ prefix per the recommendations. I recently tried adding the mando missiles mod. I am now unable to open OA and get a pop-up window that reads:

Include file mando_missiles\mando_missile.h not found

I have found the file in the mando_missiles folder inside the mma_script_suite.utes folder. I have searched multiple forums but this seems to be the only other post with a similar problem to mine. Help would be appreciated.