Forum Jump :

Author Message


Posts: 3
Rank:


Level: Member

Country: ca
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2011-09-25 21:38        
     
Hello, I've been having a problem with the RPG 7 where when loaded, only the rocket is visible, the launcher disappears. If I use freelook and look to the side or the rear, the launcher appears, but when looking forward it disappears leaving only the rocket itself visible. This makes the iron-sights impossible to use. I don't remember ever noticing this before, and I'm sure I've used the RPG-7 in the past. The problem seems absent if using the one with the optical sight, only the base RPG-7. I'm running CBA, ACE and ACEX. Any ideas would be welcome. Thanks.


Author Message


Posts: 20255
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#2 Posted at 2011-09-25 21:42        
     
ACE related issues belong in the ACE topic, so unless this problem persists in the vanilla game (no mods and/or addons active what so ever) you should post here:
If you are using ACE for OA/CO: http://www.armaholic.com/forums.php?m=posts&q=11141&n=last#bottom
If you are using ACE for A2 standalone: http://www.armaholic.com/forums.php?m=posts&q=8943&d=0

Visit my family webshop desteigerhoutshop.nl.

Advertisement


Author Message


Posts: 3
Rank:


Level: Member

Country: ca
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2011-09-25 21:43        
     
OK, thanks






Tags: Invisible, Rpg, Rpg-7