Forum Jump :

Author Message


Posts: 5
Rank:


Level: Member

Country: ca
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2011-12-20 04:54        
     
every time i try to run arma2oa or arma 2 i get this error message
Arma2OA has stopped responding. windows is checking for a solution to the problem.

it all happened after i deleted some mods from my mod folder i did not tamper with any other files, can some one help me?
i have tried everything i know to get it to run again i.e. running as administrator, changing compatibility.
i reeeeeeeally don't want to have to re-install this game again with all of the mods i have as well because it takes forever!

Added 10 minutes later:

well i just resurrected the deleted mods from my recycle bin and it works fine now..... what the hell is with that?

This post was edited by shredhead762 (2011-12-20 05:05, ago)


Author Message


Posts: 745
Rank:


Level: Member

Country: us
Location: Somewhere Out There
Occupation:
Age:
In-game name: NoQuarter

 
#2 Posted at 2011-12-20 06:53        
     
What do you normally use to launch the program...the in-game Expansion tab or a user-defined short-cut (listing any 3rd-party mods)-and if it was a short-cut, did you edit it to reflect the changes you made by deleting those mods?.


Advertisement


Author Message


Posts: 5
Rank:


Level: Member

Country: ca
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2011-12-20 14:05        
     
i just use the normal combined operations short cut






Tags: Crash