Forum Jump :

Author Message


Posts: 6
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2012-06-27 11:55        
     
Hello everyone!,

Can anyone shed any light as to how to install the sangin map in arma 2.

To give everyone the lowdown, i'll start at the beginning.
ok, right, i have arma 2 installed and version 1.09(upto now), its just the basic arma 2 game (not oa,co,rft, etc).

right, now the problem is when i go to install the sangin map using of course modfolders. Once i have done this and edited the shortcut, this is when i'm running into issues!.
fistly, when i start the game(Before the loading screens) i get this message:
mbg_killhouses requires 1.5 of application

Then, once at the main menu, i go to editor and a message box is there saying something in the line of No file etc,etc hellskitchen.icon. So i click ok and in the map selection box, it does show the Sangin maps, summer and the winter versions, so i select either and it begins to load then the game crashes, returns to desktop, and i receive this message: bad version 50 in p3d file 'mbg_killhouses\m\mbg_killhouse_1.p3d

so what am i doing wrong???

There is obviously something that either i'm doing or some other issue. Whatever it may be, i wish someone out there can put me out of my misery and sort this thing out because i'm on the verge of insanity!!!.

If someone can help me, please write a perfect installation description with possible files i need in order for me to get it working!.


Thats it for now...someone please help!!!!!!!


Author Message

palyarmerc  

I live inside the editor


Posts: 753
Rank:


Level: Member

Country: uk
Location:
Occupation: *Retired from ArmA*
Age:
In-game name: Paly

 
#2 Posted at 2012-06-27 12:45        
     
i have arma 2 installed and version 1.09(upto now), its just the basic arma 2 game (not oa,co,rft, etc).
It isn't made all that clear, but it IS in the Operation Arrowhead downloads section.

This post was edited by palyarmerc (2012-06-27 12:50, ago)

....that's all folks....!

Advertisement


Author Message


Posts: 6
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2012-06-27 12:51        
     
# palyarmerc : It isn't made all that clear, but it IS in the Operation Arrowhead downloads section.
So with that said, does that mean i have to definitely have Operation Arrowhead?

I do have reinforcements which has oa lite, however i still have the same issues when installing in that, mainly the error saying i need 1.5 version, but i have that.


Author Message


Posts: 20257
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#4 Posted at 2012-06-27 13:51        
     
Sangin Province Hellmand requires both Arma 2 and OA, installing it in any of the seperate games will simply not work otherwise there would be no need for requirements.

Reinforcement has OA lite, but it is Lite only in the sense of no campaign and singleplayer missions. You can combine A2 + OA: Reinforcements to create a Combined Operations installation and so you will be able to use the map.

First install Arma 2, run it once. Install OA (it should detec the A2 folder automatically), run it once, than install both PMC and BAF addons.
Apply patch 1.60 and you should be good to go.
- Arma series patching guide

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 6
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#5 Posted at 2012-06-28 17:26        
     
# Foxhound : Sangin Province Hellmand requires both Arma 2 and OA, installing it in any of the seperate games will simply not work otherwise there would be no need for requirements.

Reinforcement has OA lite, but it is Lite only in the sense of no campaign and singleplayer missions. You can combine A2 + OA: Reinforcements to create a Combined Operations installation and so you will be able to use the map.

First install Arma 2, run it once. Install OA (it should detec the A2 folder automatically), run it once, than install both PMC and BAF addons.
Apply patch 1.60 and you should be good to go.
- Arma series patching guide

Things went a bit smoother...no error messages, until i went to start the sangin maps!. It started to load the map in in the editor, then it crashed to desktop with the: bad version 50 in p3d file 'mbg_killhouses\m\mbg_killhouse_1.p3d , error message again?

Added 3 minutes later:

to be more specific, it was a fresh install with no other mods applied, could it be that i'm putting files in the wrong places?

What should the @sangin folder look like inside, any info would be appreciated. It could be that i'm doing that wrong somehow, maybe if i had the exact details of someones @sangin folder setout, i could just copy that and try it.


Author Message


Posts: 745
Rank:


Level: Member

Country: us
Location: Somewhere Out There
Occupation:
Age:
In-game name: NoQuarter

 
#6 Posted at 2012-06-28 22:22        
     


Author Message


Posts: 6
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#7 Posted at 2012-06-29 18:26        
     
# NoQuarter :


Thankyou for the pics on the sangin folder layout!, much appreciated.

Did you ever receive the: bad version 50 in p3d file 'mbg_killhouses\m\mbg_killhouse_1.p3d error message at any point?

This is the only issue i'm having now, if i update to version 1.60, does that cure the problem?


Author Message


Posts: 745
Rank:


Level: Member

Country: us
Location: Somewhere Out There
Occupation:
Age:
In-game name: NoQuarter

 
#8 Posted at 2012-06-30 00:41        
     
No, both maps load/play just fine here, and while I haven't cracked open Mondkalbs killhouses to check for any dependencies, it is always the smart move to run the latest stable version of the program you are running.

ARMA2Patch_1_09 released 3-23-2011
ARMA2Patch_1_10 released 6-23-2011
mbo_killhouses(.pbo) released 9-10-2011


Update your game to the latest revision and then test the map(s), hopefully, this is all it was.
____
If you still receive the error/CTD, re-download and then reinstall the mod...sometimes files are corrupted in route.