Forum Jump :

Author Message


Posts: 5
Rank:


Level: Member

Country: se
Location:
Occupation: Beeing a loveing father
Age: 34
In-game name: Frykis

 
#1 Posted at 2012-11-29 13:28        
     
Im sorry if I but this in the wrong place, but it seemed best to put it here since I was unsure. And if the question is already asked and answer somewere else I missed it.

I just installed ArmA (A bit late I know) and kind of fell in love with the Projekt RACS stuff.

But I ran in to problems with the Fusiliers and the Regulars packs. I downloaded the P85 config and Weapons as needed and installed them.

When I start the game I get "no entry\config.bin/CfgVehicles/USMC_soldier_base.scope". Then in the editor all the units from this pack execept the CTU units are unarmed except for grenades.

I have them in seperate modfolders but I tried having them in the same folder, but that hade the same result. And I don't have any of the files that is warned about in the P85 page. ArmA is patched up to 1.18.

Anybody who knows what is wrong and how I can fix it?

Yeah, I know my spelling sucks. Sorry about that.

Author Message


Posts: 20257
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#2 Posted at 2012-11-29 14:12        
     
Welcome to Armaholic :-)

Can you add links to the addons you are talking about so people do not have to search for themselves while hoping they found the version you are using?

Visit my family webshop desteigerhoutshop.nl.

Advertisement


Author Message


Posts: 5
Rank:


Level: Member

Country: se
Location:
Occupation: Beeing a loveing father
Age: 34
In-game name: Frykis

 
#3 Posted at 2012-11-29 18:09        
     
Thank you.

And yes sorry about that, forgot to ad those.

here are the Fisiliers
http://www.armaholic.com/page.php?id=4909

And the regular inf
http://www.armaholic.com/page.php?id=5685

Links to the config and weapons can be found at the bottom of either of those pages.

Yeah, I know my spelling sucks. Sorry about that.

Author Message


Posts: 20257
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#4 Posted at 2012-11-29 19:17        
     
Hmm, no idea why you get that error, except the fact those addons you mention have all ben released years before patch 1.18 so I guess the addons and game are no longer compatible in some way. You seem to be able to use the units but not the weapons. Maybe something changed there.

When you have that possibility and as a friendly advice as well suggestion, why not move up to Arma 2 instead? Armed Assault has, lets say served its time. Arma 2 + Arma 2: OA is the way to go.

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 5
Rank:


Level: Member

Country: se
Location:
Occupation: Beeing a loveing father
Age: 34
In-game name: Frykis

 
#5 Posted at 2012-11-29 20:19        
     
The problem is that I just started playing ArmA becuse I was given a computer that can handle it. Ive owned it since the week after it was realeased :)

Anyway, the patch dosen't seam to be the problem. Uninstalled the game, reinstalled it at patched it up to 1.14 (closes non-beta before the release) and tried it, still didn't work, the I patched it up to 1.116 with the same results.
It's to bad, been playing around with the units as they are, and they look great.

Yeah, I know my spelling sucks. Sorry about that.

Author Message


Posts: 20257
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#6 Posted at 2012-11-30 07:43        
     
Hmm, I really wish I could help but I have no idea, really. I searched around and the funny thing is that all google results for that error only exist with Arma 2 and that does not make much sense with your version :-)

When you post your PC specs I can see if you could at least run Arma 2. It might not look the most beautifull if your specs are low but at least you will get access to all the better things ;-)

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 5
Rank:


Level: Member

Country: se
Location:
Occupation: Beeing a loveing father
Age: 34
In-game name: Frykis

 
#7 Posted at 2012-11-30 12:40        
     
Ohh I can run it, already checked that, allthoug only at the minimum reqs. Just need to get the game if I want to run it.

Thats too bad really like the units, Ive sent an e-mail to PRACS about it too, but haven't gotten an answer yet.

Added 2 hours 51 minutes later:

And now I feel realy stupid.
I downloaded the files (P85 config and weapons) via the links in the info pages for the PRACS addons here on armaholic. After you said that the problem I hade was only found in ARMA 2, I used the search function to searh for the files and downloaded them again. And guess what now it works... So I guess that the links sent you to the newest versions of the weapons and config files that of course are for Arma 2.

Thank you for you help.

This post was edited by Frykis (2012-11-30 15:35, ago)

Yeah, I know my spelling sucks. Sorry about that.

Author Message


Posts: 20257
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 41
In-game name: Foxhound

 
#8 Posted at 2012-11-30 16:16        
     
Well, it is good to hear you fixed your issues but I do not understand it. After you posted the links to the addons you tried to use I checked wether the links to the required addons were correct. And they are, they all link to the Armed Assault versions of the addons.

# Frykis : here are the Fisiliers
http://www.armaholic.com/page.php?id=4909

And the regular inf
http://www.armaholic.com/page.php?id=5685

Links to the config and weapons can be found at the bottom of either of those pages.

In the above quote the linked pages are in the Armed Assault section. And the links on those downloadpages of the required addons are also in the Armed Assault section. The same goes for the downloadlinks, they are from the Armed Assault folder.

So, I am not sure what you mean.
At first did you search manually for the required addons and by mistake you downloaded from the wrong section or is there an error somewhere which I am overlooking?
I hope you can clearify this so I can make sure our pages are linking correctly :-)

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 5
Rank:


Level: Member

Country: se
Location:
Occupation: Beeing a loveing father
Age: 34
In-game name: Frykis

 
#9 Posted at 2012-11-30 16:45        
     
Now that you make me think about it, I am not sure that I downloaded the requred files from the links in the qoute. It might bee as you said that I searched for them manually and by misstake came into the Arma2 section instead of the ArmA.

Yeah, I know my spelling sucks. Sorry about that.