Forum Jump :

Author Message


Posts: 396
Rank:


Level: Member

Country: us
Location:
Occupation: Gamer
Age: 22
In-game name: Hunter

 
#1 Posted at 2013-03-11 21:43        
     
Every time I hit Alt + Esc (or Ctrl + Alt + Delete) to copy a script or classname in the ArmA 3 Alpha, the game either crashes immediately, or won't open again when I try to re-enter the game.

I acknowledge the fact that this is still an Alpha version, but if anyone has a work-around I would really appreciate it!


Author Message


Posts: 20591
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 43
In-game name: Foxhound

 
#2 Posted at 2013-03-11 21:53        
     
Is your game resolution the same as your desktop resolution? If so see if changing one (!) resolves the issue.

Visit my family webshop desteigerhoutshop.nl.

Advertisement


Author Message


Posts: 745
Rank:


Level: Member

Country: us
Location: Somewhere Out There
Occupation:
Age:
In-game name: NoQuarter

 
#3 Posted at 2013-03-11 22:00        
     
Alt+Tab ?


Author Message


Posts: 396
Rank:


Level: Member

Country: us
Location:
Occupation: Gamer
Age: 22
In-game name: Hunter

 
#4 Posted at 2013-03-11 22:29        
     
In-game resolution and desktop resolution are the same, and Alt-tab doesn't work either.


Author Message


Posts: 20591
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 43
In-game name: Foxhound

 
#5 Posted at 2013-03-11 22:42        
     
So? Change one! Thats what I said :-)

Visit my family webshop desteigerhoutshop.nl.

Author Message

VIPER[CWW]  

I'm a stable whore


Posts: 2126
Rank:


Level: Member

Country: en
Location:
Occupation:
Age: 29
In-game name: VIPER [RR]

 
#6 Posted at 2013-03-11 22:51        
     
Since steam is used, why not make use of steam overlay? (Shift + Tab by default).


Author Message


Posts: 396
Rank:


Level: Member

Country: us
Location:
Occupation: Gamer
Age: 22
In-game name: Hunter

 
#7 Posted at 2013-03-18 00:38        
     
@Foxhound- Oh sorry I totally misread that haha. I tried changing the resolution in-game and it instantly crashed my game.

@Viper- Shit + Tab isn't working either...

I did, however find a workaround. Running the game in windowed mode works. Its a little annoying, but it solves the problem for now.


Author Message

VIPER[CWW]  

I'm a stable whore


Posts: 2126
Rank:


Level: Member

Country: en
Location:
Occupation:
Age: 29
In-game name: VIPER [RR]

 
#8 Posted at 2013-03-18 01:04        
     
Make sure you steam community is running, you can check it by going into your game library and clicking properties, checking the enable steam community in-game.