Forum Jump :

Author Message


Posts: 2
Rank:


Level: Member

Country: de
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2013-05-24 22:28        
     
Hi there

Today i wantet ot test, weather acre works with my configurations, and i found out that it didn't.
Me and a frindof mine, using the same mode package, joined on the team speak public server and createt our own channel to be able to try out acre undisturbet. We are using the Gruppe W modpackage for Yoma (http://www.gruppe-w.de/forum/viewthread.php?thread_id=78). we had to install the TS3 plug in manually, because somehow yoma didn't install it. On an online tuturial i was told to use "push to talk" for acre because otherwise there myth be problemes, but after i had activatet the acre plugin in ts3, the hotkeys didn't work anymore, but i was able to fix this problem because of this forum: http://www.gruppe-w.de/forum/viewthread.php?thread_id=78 , what means, that i changed the following seting: http://dl.dropboxusercontent.com/u/37999001/Images/TS3%20Hotkey.png . as i said, after this the hotkeys worked fine, so we startet the game, i opend a server, made a test mission, and my friend joined. suddenly he heard my 5 times, what sounded like an echo, and i heard him like 5 times. i serched again in the internet for the solution and i was told to turn off the ingame voice chat system, wich also was activatet by claps lock and a few other things. so i managet to eliminate all echos, what sounds good, but now we were only talking over usual team speak, without acre, what means we could still hear each other even 5 kilometers apart. and my frind constantly hears the teamspeak voice say :" error" or something.
thanks for reading this lomg text, that is probaply verry bad english, but i hope you can understand it. and yes, all programms were started as administrator.
I'd appreshiate if someone coult talk to me via teamspeak or something, because my problem is verry complex.
thank you verry much for your answers and bb.


Author Message


Posts: 29
Rank:


Level: Member

Country: pl
Location:
Occupation:
Age:
In-game name: Sako

 
#2 Posted at 2013-05-24 22:36        
     
To not hear "error" if playing on your own ts server go to "edit virtual server" ---> "more" ---> "anti-flood" ---> increase "reduced points per tick" to 100 if i remember correctly that is the one that needs to be increased


Advertisement


Author Message


Posts: 2
Rank:


Level: Member

Country: de
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2013-05-25 13:18        
     
thanks man
i hope it will work, won't be able to test it until next weekend.
and have you got any suggestions how to solve the other problems?
greedings SRaent






Tags: Acre