Forum Jump :

Author Message


Posts: 4
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2013-06-24 04:59        
     
Me and my friend were trying to get ACRE to work in general. It seem that on his end it keeps muting me and never unmuting if I come back alive(testing this in ARMEX) we would to use for the CO-OP campaigns but can't seem to get pass this issue. On my end he is never muted and I can always hear him but he cannot hear me. We been troubleshooting for the past 10 hours and can't find out what is wrong. We aren't using ACE just ACRE base with CBA and jayarmalib. We used the playwithSIX launcher to install and also did a manual install(after uninstalling).


Author Message


Posts: 184
Rank:


Level: Member

Country: au
Location:
Occupation:
Age:
In-game name:

 
#2 Posted at 2013-06-24 11:44        
     
Are you sure you installed properley?

Maybe check this out and see if you missed anything.

It is for Arma 3, but should be same installation process.

This post was edited by HeadHunter21 (2013-06-24 11:55, ago)


Advertisement


Author Message


Posts: 4
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2013-06-24 17:09        
     
I watched like every video under the sun it seems. I'll give yours a watch but it seems that when I die it mutes me for ever(or till the match reset) on my friends side. I can hear him but he can't hear me. He says it puts me under a local mute. When I kill him or he dies it locally mutes him till he is alive and then I can hear him again but when he kill me or I die it never unmutes me for him. ACRE is super cool and stuff but it is giving shorting my life I fear lol. We tried for 12 hours to fix this.


Author Message


Posts: 184
Rank:


Level: Member

Country: au
Location:
Occupation:
Age:
In-game name:

 
#4 Posted at 2013-06-25 04:37        
     
Haha I hear you, I would find it hard not playing with ACRE too.
I am away from my pc at the moment so I cannot check my end.
I presume that you have watched the video and gone through the installation checks again and re-downloaded the mod.

The next thing I presume is you downloaded the beta, yes?
If so then that is likely your problem. ACRE would need an update also to make it compatable with the beta.

Added 31 minutes later:

Apparently so.. This

This post was edited by HeadHunter21 (2013-06-25 05:10, ago)


Author Message


Posts: 4
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#5 Posted at 2013-07-07 21:48        
     
I am trying to get this to work with ARMA 2 OP Arrowhead/ARMA 2 base.


Author Message


Posts: 184
Rank:


Level: Member

Country: au
Location:
Occupation:
Age:
In-game name:

 
#6 Posted at 2013-07-08 08:00        
     
# thewookie : I am trying to get this to work with ARMA 2 OP Arrowhead/ARMA 2 base.

Did you watch this ?

Did you download a patch and download the ACRE updated version ?


Author Message


Posts: 4
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#7 Posted at 2013-07-08 17:29        
     
Why would the ARCE for Amra 2 change if there hasn't been an update? I am not using ARMA 3 and ARMA 2 hasn't got a big update in a long while. I watched the video and everything lines up.