Forum Jump :

Author Message

Loki  



Posts: 123
Rank:


Level: Member

Country: us
Location:
Occupation: Loki
Age: 47
In-game name:

 
#1 Posted at 2008-02-07 19:04        
     
curious:

the script that places units in random building positions doesn't work an any maps other than the stock arma ones. nor will it work for any buildings placed by the editor...

Random Building Positions
http://www.armaholic.com/page.php?al=alias6346

Random House Patrol
http://www.armaholic.com/page.php?al=Tophe_script

when used on Sakakah Al Jawf for example, the ai starts out in the middle on nowhere.

any ideas why the scripts don't 'see' the buildings on these user maps?

This post was edited by Loki (2008-02-07 19:46, ago)


Author Message

Thief  



Posts: 4
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#2 Posted at 2009-02-23 18:49        
     
:dontgetitHaving the same issue.. on avgani they are clustering into the same shed.

I would assume that it is related to the fact that nearestbuilding has "house" tied to its terminology and most added islands have buidings that are considered objects. In avgani, the buildings are in a directory of OBX_buildings, but come up as an empty object class in the editor.

I'm guessing the only way to fix this is at the island building level outside of specific object calling.

(just noticed this post is from 381 days ago... seems everyone left you high and dry here )


Advertisement


Author Message

Loki  



Posts: 123
Rank:


Level: Member

Country: us
Location:
Occupation: Loki
Age: 47
In-game name:

 
#3 Posted at 2009-02-23 19:39        
     
haha.. yep

glad to see someone still keeping the fire burning.