Forum Jump :

Author Message


Posts: 20614
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 43
In-game name: Foxhound

 
#46 Posted at 2014-02-15 08:50        
     
Thanks for posting the new version here! News is up on the frontpage and you can find our mirror here:



U.S Pack v1.6



SP Pack
Arma3 Dev Build

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 22
Rank:


Level: Member

Country: de
Location:
Occupation:
Age:
In-game name:

 
#47 Posted at 2014-02-15 12:37        
     
The vests seems not to have any protections value like the BIS ones.


Advertisement


Author Message


Posts: 10
Rank:


Level: Member

Country: au
Location:
Occupation:
Age:
In-game name:

 
#48 Posted at 2014-02-16 00:47        
     
Thankyou Craig for the latest update!


Its nice to know that someone actually listens to feedback and acts on it!

You are awesome!

One question , Will you be adding USMC patches on the uniforms?


Author Message

craig  



Posts: 269
Rank:


Level: Member

Country: en
Location:
Occupation: Landscape Gardener
Age: 37
In-game name: SP Craig

 
#49 Posted at 2014-02-17 18:13        
     
# Foxhound : Thanks for posting the new version here! News is up on the frontpage and you can find our mirror here:



U.S Pack v1.6



SP Pack
Arma3 Dev Build

Thanks Fox

Added 1 minute later:

# chrys45 : The vests seems not to have any protections value like the BIS ones.
Ok thanks, i will see what i can do, thanks for your comment *THUMBS UP*

Added 5 minutes later:

# bra2il : Thankyou Craig for the latest update!


Its nice to know that someone actually listens to feedback and acts on it!

You are awesome!

One question , Will you be adding USMC patches on the uniforms?
Thanks, USMC patches, you mean individual unit patches like 1st Marine Division,2nd Marine Division etc, if so those will have to come a little later, its noted down mate, thanks for your comment *THUMBS UP*

This post was edited by craig (2014-02-17 18:20, ago)

*DRINK*

Author Message


Posts: 95
Rank:


Level: Member

Country: us
Location: North Carolina
Occupation: Mission Dev.
Age: 36
In-game name: Siege-A

 
#50 Posted at 2014-02-18 04:21        
     
Hello again, Craig. Great update, all the uniforms are coming together very nicely. This has become one of my favorite gear addons that I've seen released so far for A3, very accurate and detailed.

The only issue I've noticed when browsing through the uniforms, was this small graphical error on the 2003 Woodland NWU:


It appears that the US Navy symbol is printed all over the uniform, including the backside. Not sure if this was an accident or intentional, but I was guessing it wasn't meant to be there.

Amazing work and thank you for the release as always.

UnderSiege Productionz

Author Message


Posts: 10
Rank:


Level: Member

Country: au
Location:
Occupation:
Age:
In-game name:

 
#51 Posted at 2014-02-19 07:10        
     
CRAIG

WHATS GOING ON WITH THIS PACK AND PLAY WITH 6?

ITS NOT LOADING..


IS THIS MOD DEV BUILD DEPENDENT? CAUSE IT WASNT AS OF LAST NIGHT :)


Author Message

craig  



Posts: 269
Rank:


Level: Member

Country: en
Location:
Occupation: Landscape Gardener
Age: 37
In-game name: SP Craig

 
#52 Posted at 2014-02-19 08:42        
     
# Siege-A : Hello again, Craig. Great update, all the uniforms are coming together very nicely. This has become one of my favorite gear addons that I've seen released so far for A3, very accurate and detailed.

The only issue I've noticed when browsing through the uniforms, was this small graphical error on the 2003 Woodland NWU:


It appears that the US Navy symbol is printed all over the uniform, including the backside. Not sure if this was an accident or intentional, but I was guessing it wasn't meant to be there.

Amazing work and thank you for the release as always.
sorry some uniforms need more work on, so busy lately, is it not supposed to be there lol, ok i will sort it *THUMBS UP*

Added 3 minutes later:

# bra2il : CRAIG

WHATS GOING ON WITH THIS PACK AND PLAY WITH 6?

ITS NOT LOADING..


IS THIS MOD DEV BUILD DEPENDENT? CAUSE IT WASNT AS OF LAST NIGHT :)
Don't know mate, its not Dev Build Dependent, i am in stable now, last time i had updated this was last friday, if it worked ok then im lost, i have not tested it with play six *THUMBS UP*

*DRINK*

Author Message


Posts: 10
Rank:


Level: Member

Country: au
Location:
Occupation:
Age:
In-game name:

 
#53 Posted at 2014-02-19 09:35        
     
OK I can confirm that our whole community is unable to run this mod through Play with 6 . It is very weird as we were able to have a mission going with no issues last night .

Added 1 hour 3 minutes later:

CRAIG its all fixed


I contacted play with 6 and its sorted. ( within 5 mins they fixed it). sorry for thinking was your mod!!

Looking forward to further updates!

PS you might want to take of fthe "DEV build" requirement in armaholic as it could stop potential players from having this awesome mod

This post was edited by bra2il (2014-02-19 10:47, ago)


Author Message

craig  



Posts: 269
Rank:


Level: Member

Country: en
Location:
Occupation: Landscape Gardener
Age: 37
In-game name: SP Craig

 
#54 Posted at 2014-02-19 18:59        
     
# bra2il : OK I can confirm that our whole community is unable to run this mod through Play with 6 . It is very weird as we were able to have a mission going with no issues last night .

Added 1 hour 3 minutes later:

CRAIG its all fixed


I contacted play with 6 and its sorted. ( within 5 mins they fixed it). sorry for thinking was your mod!!

Looking forward to further updates!

PS you might want to take of fthe "DEV build" requirement in armaholic as it could stop potential players from having this awesome mod
no problem i thought i had done something wrong in the last update lol, glad to hear its sorted, *THUMBS UP*

*DRINK*

Author Message

craig  



Posts: 269
Rank:


Level: Member

Country: en
Location:
Occupation: Landscape Gardener
Age: 37
In-game name: SP Craig

 
#55 Posted at 2014-02-21 19:42        
     
Changelog V1.7
================
Sorry for the class names changes and unit uniforms, needed to be tided up, i also removed the 1942 Blotch, basically it looked so much like the 1942 Spot Beach, so i apologies again if you have already made mission using these class names just delete them in your missions folder,this may be the last update for this pack for a while now, i am happy with the texture lightness,brightness.


Removed : 1942 Blotch (too much like the 1942 Spot Beach)
Removed : ArmySpecialForces,82ndAirborneDivision,101stAirborneDivision,75thRangerRegiment uniforms (put back in later)
Changed : black,green,tan uniforms class names changed and moved into a different folder
Updated : all textures have have now been lightened up (completed)
Updated : Uniform capacity increased on all
Updated : Plate Carrier capacity increased on all
Updated : Plate Carrier armor increased on all,3 single shots
Added : carryall backpack all camouflages
Added : Bandana all camouflages
Added : Plate Carriers all camouflages,not the 1942s
Added : colored & subdued flag, army airforce,navy, marine patches on all camouflages,not on the 1942s

Media:
Striking Panthers

Credits & Thanks:
BIS for this great game
Arma community

Requirements:
Arma3 Beta
SP Pack

Bugs:
Helmets glow when they enter a shaded area
Not tested in multiplayer

Included files:
US_Pack.pbo
US_Pack.Stratis

Download Link
U.S Pack V1.7

This post was edited by craig (2014-02-21 20:08, ago)

*DRINK*

Author Message


Posts: 20614
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 43
In-game name: Foxhound

 
#56 Posted at 2014-02-21 23:11        
     
Thanks again for the update! News is up on the frontpage and you can find our mirror here:



U.S Pack v1.7



SP Pack
Arma3 Dev Build

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 10
Rank:


Level: Member

Country: au
Location:
Occupation:
Age:
In-game name:

 
#57 Posted at 2014-02-22 03:33        
     
Hey craig.. have you changed any uniform names???

For NAVY 11 and 111?


Author Message

craig  



Posts: 269
Rank:


Level: Member

Country: en
Location:
Occupation: Landscape Gardener
Age: 37
In-game name: SP Craig

 
#58 Posted at 2014-02-22 14:59        
     
# bra2il : Hey craig.. have you changed any uniform names???

For NAVY 11 and 111?
Yes mate i changed 2010 marpat desert to navy type II and 2010 marpat temperate to navy type III and marpat tropical to navy tropical and marpat arid to navy arid, but those were changed in v1.6, in v1.7 i only changed the black,green,tan uniform names, needed to be done, i am happy with all the names now so there will not be anymore name changing, sorry if you have already made missions using these names, if you have just delete the old names in you missions folder mission SQM file, should be good to go then mate, *THUMBS UP*

Added 18 seconds later:

# Foxhound : Thanks again for the update! News is up on the frontpage and you can find our mirror here:



U.S Pack v1.7



SP Pack
Arma3 Dev Build
Thanks fox

*DRINK*

Author Message

taro8  



Posts: 11
Rank:


Level: Member

Country: pl
Location:
Occupation:
Age:
In-game name:

 
#59 Posted at 2014-02-23 20:29        
     
The helmets do not receive shadows. This includes helmets from SP Pack. However they do reflect light (with is not the same as receiving shadows) so they may appear like they work properly, but they dont. My guess that they are not properly ported to Arma 3. This may be issue of some model setting or some mising "shadow map" or something. You should ask around o BI forum to figure out what's wrong.

Could add alternative models for rolled up sleeves (AAF tee uniform), variations for AAF GA Carrier GL Rig (Digi) (this one looks a bit like Marines combat armor) and for PASGT helmets?

This post was edited by taro8 (2014-02-23 23:05, ago)


Author Message

craig  



Posts: 269
Rank:


Level: Member

Country: en
Location:
Occupation: Landscape Gardener
Age: 37
In-game name: SP Craig

 
#60 Posted at 2014-02-24 19:19        
     
# taro8 : The helmets do not receive shadows. This includes helmets from SP Pack. However they do reflect light (with is not the same as receiving shadows) so they may appear like they work properly, but they dont. My guess that they are not properly ported to Arma 3. This may be issue of some model setting or some mising "shadow map" or something. You should ask around o BI forum to figure out what's wrong.

Could add alternative models for rolled up sleeves (AAF tee uniform), variations for AAF GA Carrier GL Rig (Digi) (this one looks a bit like Marines combat armor) and for PASGT helmets?
Ok thanks for your info mate, its all noted down, somebody named fuller has got involved in trying to help me fix the headgear issues, i have tried many different solutions but still having no luck, i have looked at other peoples ports and compared them to mine, i honestly cannot see no difference as of yet, i have even deleted the rvmat and still it happens so i reckon the model is missing something, if you have any ideas please get in touch, it is already on the bi forums mate, i will be adding rolled up sleeves in all my camo packs *THUMBS UP*

*DRINK*