Forum Jump :

Author Message


Posts: 3
Rank:


Level: Member

Country: se
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2014-08-07 19:49        
     
I've been following a tutorial that shows me how to install ACE + ACRE. I've tried to install ACRE manually and with Play with Six or whatever the name was but when i add the .dll file named "acre_win64.dll" in my folder (yes, i am sure that i have 64 bit operation system) but as i go to check if the plugin works, it just shows up with an error (Image)


I tried to use an older version of Teamspeak but then, nothing showed up on the list. Would appreciate any help that i can get.


Author Message

ir0n  



Posts: 33
Rank:


Level: Member

Country: de
Location: Bayern/Munich
Occupation:
Age:
In-game name: Iron

 
#2 Posted at 2014-08-07 20:07        
     
What Teamspeak version do you have?

http://steamcommunity.com/id/ir0nboy/
"You just don't in the 21st century behave in 19th century fashion by invading another country on completely trumped up pre-text" -John Kerry

Advertisement


Author Message


Posts: 3
Rank:


Level: Member

Country: se
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2014-08-10 10:14        
     
# ir0n : What Teamspeak version do you have?
The latest one 3.0.16 but ive tested on older version Without any luck


Author Message


Posts: 3
Rank:


Level: Member

Country: se
Location:
Occupation:
Age:
In-game name:

 
#4 Posted at 2014-08-11 17:42        
     
Bump


Author Message

ir0n  



Posts: 33
Rank:


Level: Member

Country: de
Location: Bayern/Munich
Occupation:
Age:
In-game name: Iron

 
#5 Posted at 2014-08-17 18:12        
     
You need Teamspeak version 3.0.12 or 3.0.13/3.0.13.1 :)

http://steamcommunity.com/id/ir0nboy/
"You just don't in the 21st century behave in 19th century fashion by invading another country on completely trumped up pre-text" -John Kerry

Author Message


Posts: 1
Rank:


Level: Member

Country: cn
Location:
Occupation:
Age:
In-game name:

 
#6 Posted at 2015-01-16 08:53        
     
# ir0n : You need Teamspeak version 3.0.12 or 3.0.13/3.0.13.1 :)
But the host server only support this new version!!!!!


Author Message


Posts: 51
Rank:


Level: Member

Country: ca
Location: Victoria, British Columbia
Occupation: Canadian Forces Weapon Technician
Age:
In-game name: PiZZADOX

 
#7 Posted at 2015-11-06 01:18        
     
1. Download this version of ACRE and overwrite your existing @ACRE folder: Download Link
2. Uninstall your teamspeak
3. Download the newest 32bit!!! version of teamspeak. It doesn't matter if you have a 64bit PC, it works just fine.
4. Drag the acre_win32.dll plugin file in @acre\plugins to your Teamspeak 3 Client\plugins folder.
5. Activate your ACRE plugin in the new version of teamspeak!