Forum Jump :

Author Message

Bezah  



Posts: 1
Rank:


Level: Member

Country: bh
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2014-08-09 09:42        
     
Hey all,
After many attempts of trying to fix rcon for my server (On a VPS) i have decided to post here for some help.
I have reinstalled arma 2, added the dll files to my battleye folder, made sure its enabled in the server.cfg and it still gives me this message, 'Failed to connect. Please make sure that you properly set a password in beserver.cfg and the server is running.' The server is running for sure, the rcon password is setup correctly in the beserver.cfg and continues to give me this message, would appreciate some replies quickly as possible please as i have a community that is growing!
Thanks all,
Bezah

This post was edited by Foxhound (2014-08-11 09:43, ago)


Author Message

asdsa  



Posts: 175
Rank:


Level: Member

Country: 00
Location:
Occupation:
Age:
In-game name:

 
#2 Posted at 2014-08-09 19:42        
     
# Bezah :
Hey all,
After many attempts of trying to fix rcon for my server (On a VPS) i have decided to post here for some help.
I have reinstalled arma 2, added the dll files to my battleye folder, made sure its enabled in the server.cfg and it still gives me this message, 'Failed to connect. Please make sure that you properly set a password in beserver.cfg and the server is running.' The server is running for sure, the rcon password is setup correctly in the beserver.cfg and continues to give me this message, would appreciate some replies quickly as possible please as i have a community that is growing!
Thanks all,
Bezah
you should have those...
  • BattlEye files:
    • BEClient.dll
      beserver.cfg
      BEServer.dll

  • beserver.cfg:
  • RConPassword password
    MaxPing 250
    







    Tags: Rcon