Forum Jump :

Author Message


Posts: 2
Rank:


Level: Member

Country: ru
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2014-08-09 13:40        
     
I can't load any model using OB. It's just crashing and log says only:
[11B4](ExtViewer) External viewer init
I have created P drive by DevP (Arma 3 Tools), moved model to this P drive, launched Object Builder from directory on this drive and tryed to open model. Also I tryed to launch OB as administrator but it says that it's cant find path: P:\ObjectBuilder\ObjectBuilder.exe.

I didn't saw any message about binarized model but if I load any unbinarized model from "BI Sample Models" it's loading fine.

Added 4 seconds later:

I have tryed to load model by Oxygen 2 PE and this is what I found in log:

14:33:48 - [0714](Plugins) Loading C:\Program Files (x86)\Bohemia Interactive\Tools\Oxygen 2 Personal Edition\gifload.dll
14:33:48 - [0714](Plugins) Invalid module. Missing link to InitPluginModule function (127)
14:33:48 - [0714](Plugins) Loading C:\Program Files (x86)\Bohemia Interactive\Tools\Oxygen 2 Personal Edition\jpgload.dll
14:33:48 - [0714](Plugins) Invalid module. Missing link to InitPluginModule function (127)
14:33:48 - [0714](Plugins) Loading C:\Program Files (x86)\Bohemia Interactive\Tools\Oxygen 2 Personal Edition\MAT.dll
14:33:48 - [0714](Plugins) Plugin successfully loaded
14:33:48 - [0714](Plugins) Loading C:\Program Files (x86)\Bohemia Interactive\Tools\Oxygen 2 Personal Edition\ModelConfigEditor.dll
14:33:48 - [0714](Plugins) Plugin successfully loaded
14:33:48 - [0714](Plugins) Loading C:\Program Files (x86)\Bohemia Interactive\Tools\Oxygen 2 Personal Edition\pacload.dll
14:33:48 - [0714](Plugins) Invalid module. Missing link to InitPluginModule function (127)
14:33:48 - [0714](Plugins) Loading C:\Program Files (x86)\Bohemia Interactive\Tools\Oxygen 2 Personal Edition\Pal2Pac.dll
14:33:48 - [0714](Plugins) Invalid module. Missing link to InitPluginModule function (127)
14:33:48 - [0714](Plugins) Loading C:\Program Files (x86)\Bohemia Interactive\Tools\Oxygen 2 Personal Edition\UIDebugger.dll
14:33:48 - [0714](Plugins) Invalid module. Missing link to InitPluginModule function (127)
14:33:48 - [0714](ExtViewer) External viewer init

This post was edited by _AlcatraZ_ (2014-08-10 11:40, ago)