Forum Jump :

Author Message


Posts: 1
Rank:


Level: Member

Country: uk
Location: Sheffield, UK
Occupation: Technician
Age: 20
In-game name: Cpt D.Smith

 
#1 Posted at 2015-08-30 04:01        
     
Hey guys,

So I'm having some issues with All in Arma on my dedicated server.

I have tried re-uploads. I have tried re-uploading as a zip and extracting inside the TCAdmin panel. I've tried everything. I thought maybe it was clashing with one of my other mods, so I deactivated all my mods and only activated @allinarmaterrainpack, same problem.

I made sure that both of the following bikeys were in the server keys folder:

aia_tp_2015_01_01.bikey
AiATP10150101.bikey

I checked the RPT logs and here's what I found:

3:00:05 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.aia_takistan_config
3:00:05 Missing addons detected:
3:00:05 aia_takistan_config

Obviously this is what happens if I try to load up Takistan.

Here is what I get when I try and boot up United Sahrani

3:57:42 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.aia_sara_dbe1_config, aia_misc_e_config, aia_misc3_config, CAMisc, aia_misc_config, WarfareBuildings, CAMisc_ACR_Targets, CABuildings, aia_buildings_config
3:57:43 Missing addons detected:
3:57:43 aia_sara_dbe1_config
3:57:43 aia_misc_e_config
3:57:43 aia_misc3_config
3:57:43 CAMisc
3:57:43 aia_misc_config
3:57:43 WarfareBuildings
3:57:43 CAMisc_ACR_Targets
3:57:43 CABuildings
3:57:43 aia_buildings_config

I assure you nothing has been deleted but the server just can't seem to find the files. Any ideas?

Thanks guys

Danny