Forum Jump :

Author Message


Posts: 6
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name: SPC C. Espinoza

 
#1 Posted at 2015-10-03 00:55        
     
So, I am using a mission from the armaholic website, this is the mission im using http://www.armaholic.com/forums.php?m=posts&p=149697#149697

The problem is even though I launch arma sync and edit the mission the module for TFAR doesn't show up so we arent able to use task force without it. Is there any way to add it, maybe through mission.sqm?


Author Message


Posts: 635
Rank:


Level: Member

Country: uk
Location: N.W.
Occupation:
Age: 29
In-game name: big_wilk

 
#2 Posted at 2015-10-03 08:34        
     
Just assuming the problem is something in the mission:

https://www.youtube.com/watch?v=eM8jWlWlNwg

That'll show you how to open up the pbo / find where it is on your computer (though yours will be in your mp missions folder), the easiest way would be just to open it in the editor placed a taskforce radio weapons create and export to mp again.


Advertisement


Author Message


Posts: 6
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name: SPC C. Espinoza

 
#3 Posted at 2015-10-03 21:11        
     
# big_wilk : Just assuming the problem is something in the mission:

https://www.youtube.com/watch?v=eM8jWlWlNwg

That'll show you how to open up the pbo / find where it is on your computer (though yours will be in your mp missions folder), the easiest way would be just to open it in the editor placed a taskforce radio weapons create and export to mp again.
thanks I will try it out