Forum Jump :

Author Message


Posts: 2
Rank:


Level: Member

Country: au
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2015-10-25 05:11        
     
Hello I've recently been making maps for a server but when the map is put in the server the objects are weird, here is what u mean:

What its meant to look like: https://gyazo.com/e15b928e6e0d496ff9c3ea1361d67e98
What it looks like on server: http://steamcommunity.com/sharedfiles/filedetails/?id=541408206

Its like the objects follow the ground below it is there anyway of disabling the physics on theses objects so the don't do that??


Author Message


Posts: 55
Rank:


Level: Member

Country: de
Location: Hamburg
Occupation:
Age: 21
In-game name: Ctan

 
#2 Posted at 2015-10-25 14:03        
     
Hey Hiddenkiller,

welcome to Armaholic!

Did you place the objects with the Eden- 3D Editor?

Try to set their height manual in the elevation, that might fix it.
Not sure if it's possible but probaly you can disable the collision with "world"?
Have a look at this disableColissionWith

Regards,

Nerodenecro


Advertisement


Author Message


Posts: 2
Rank:


Level: Member

Country: au
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2015-10-26 06:59        
     
Hello Nerodenecro,

I placed the objects with a mod called M3Editor then saved it with mcc sandbox

Thanks for replying,
Hiddenkiller


Author Message


Posts: 55
Rank:


Level: Member

Country: de
Location: Hamburg
Occupation:
Age: 21
In-game name: Ctan

 
#4 Posted at 2015-10-26 10:35        
     
Hey Hiddenkiller,

did you think about that this might be the problem?
Probaly you should to use the Eden 3 Editor (Dev-Branch), I might be wrong but I thik there's a away to fromat the 3 Editor Missions(Dev-Branch) into the stable Branch.

I'm not really into MCC, I tried it a couple of times but it wasn't mine.
I figured some issues with placing objects tho.

I hope this post is useful at all, since I don't think so.

Regards,

Nerodenecro


Author Message


Posts: 1189
Rank:


Level: Member

Country: tr
Location:
Occupation: Computer Science student
Age: 21
In-game name: Wak

 
#5 Posted at 2015-10-26 16:34        
     
Hey hidden killer, MCC has a setting called "Terrain Alignment", which as I remember is enabled by default. Try turning that setting off and then saving your placements.

Sometimes I like to think as I started the whole "earplugs" thing.

W0lle: The only advice I can give you is: Do not try to understand BI. You will not succeed and it only makes your brain go boom. I would even go so far and say that not even they understand their own actions :-D.

#define getDamage getDammage