Forum Jump :

Author Message

Ajb  



Posts: 2
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name: Ajb

 
#1 Posted at 2015-11-03 21:02        
     
Hello, I am here today to ask for some support on my recent issue that has been happening and bugging me for the past few weeks. Me and my friends tend to frequently play ArmA 2 OA Missions, sometimes with mods. Hosting a Server within the game is no problem, it runs fairly well, and is sustainable, however after 30 minutes to an hour or so, the server starts to lag. And also, a problem with ingame hosting, is I can't abort and change my Character/Slot (not a big deal). Now let me go ahead and say I've been hosting ArmA 2 OA DEDICATED Servers for a long time now, it's only happened since a few months ago where I can no longer host Dedicated Servers, due to them crashing after 5-15 minutes of it being online. I've tried literally everything I could of thought to be a problem. With/without mods, a completely fresh re-install of ArmA 2 & ArmA 2 OA, increasing the RAM dedicated to the Dedicated Server, etc. Nothing seems to fix the crashing issue. To host, setup, and easily manage my Dedicated Server I use the Tophe's Arma Dedicated Server Tool (TADST). I've had no problems with this, and in my opinion it is the best Dedicated Server tool available. I have no idea what the problem could be, if I installed/uninstalled a program that could have messed some things up. There are no crash details, or logs of any errors happening. All of a sudden the Dedicated Server just stops responding, and then a few seconds later it closes, and we disconnect. I do have a net.log file if anyone needs me to upload that.

Thanks in Advance.

- Ajb


Author Message

Ajb  



Posts: 2
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name: Ajb

 
#2 Posted at 2015-11-04 23:03        
     
Bump... and also a follow up, I have the arma2oaserver.rpt file here: http://www.mediafire.com/download/katzlt1v55na3xa/arma2oaserver.RPT

It seems to spam in that file a weird line:
Error, Server tag string too long! 'bf,r163,n0,s7,i1,mf,lf,vf,dt,tcti,coop,dm,ctf,ff,scont,hold,unknown,a&d,aas,c&h,rpg,tdm,tvt,ans,ie&e,hunt,koth,obj,rc,vip,g65545,c2147483647-2147483647,pw,'


Advertisement


Author Message


Posts: 1189
Rank:


Level: Member

Country: tr
Location:
Occupation: Computer Science student
Age: 20
In-game name: Wak

 
#3 Posted at 2015-11-05 08:33        
     
The missions starting to lag after a bit is dependent on the mission's poor trash collection, so I don't think a dedicated server can solve the problem.

All those tags look like game modes or mission types, where are they coming from?

This post was edited by 654wak654 (2015-11-05 14:20, 774 days ago)

Sometimes I like to think as I started the whole "earplugs" thing.

W0lle: The only advice I can give you is: Do not try to understand BI. You will not succeed and it only makes your brain go boom. I would even go so far and say that not even they understand their own actions :-D.

#define getDamage getDammage