Forum Jump :

Author Message

EmKay  



Posts: 1
Rank:


Level: Member

Country: dk
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2016-03-18 10:20        
     
Hey!

I have been playing a couple of hours with my friends on the standard Zeus missions (ZvP).
I was the Zeus and I noticed that I had some tasks that could be completed to get a an additional ability. Thermal vision! It sounds nice, so I had a go at the tasks.

The thing is, no matter what I did, I couldn't complete them. I tested all sorts of things to make sure that I hadn't just misunderstood the tasks or something like that. I discovered that it was not my (Zeus') soldiers that should complete the tasks. It was the opposition's soldiers that needed to complete the tasks before they were marked as completed and the reward was given to me. Besides that I found out that it was only the tasks that had more than one subtask that could not be completed.
For example on "ZvP 10+1 Seize Edoris" I had a task that said
"A player has to ..."
and then the subtasks
"... get in a static weapon"
and
"... fire a machine gun".

I tried all sorts of things, but no matter what I did, nothing happened. I tried spawning an empty machine gun and had another soldier enter it. I also tried spawning a static gun unit and have the soldier exit the gun and then re-enter.
I also tried letting one of the opposition's soldiers do the stuff needed to complete the subtasks, but that didn't help either.

On another mission I only received one task at a time and then there was no problem completing them.

How do Zeus complete these tasks in the built-in missions that have more than one subtasks?
Am I missing something obvious here or is there a bug in the game?

Thanks in advance.






Tags: Bug, Tasks, Thermal, Zeus