Forum Jump :

Author Message


Posts: 2
Rank:


Level: Member

Country: se
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2009-06-18 21:30        
     
oi oi my maties.


Recently this problem have evolved itself, When i start the game this text comes up "no entry bin\config.bin/CfgWorlds.West".


And it makes me unable to play in the EDITOR. Which i find very sucky because i want to play with all the vehicles etc.

Does anyone know how to fix this? I tried to reinstall the game but it didn't fix it :S.


Author Message

Dead3yez  

I am evil


Posts: 3115
Rank:


Level: Former Staff

Country: en
Location: North Yorkshire
Occupation: dead3yez
Age: 24
In-game name: dead3yez

 
#2 Posted at 2009-06-18 23:39        
     
Are you running any addons (or did you put any in the addons folder before you uninstalled)?

If you did then you may want to try sorting out your PBO files by date, to recognise the addon files that where left over when you did the re-install. Try removing it.


Advertisement


Author Message

Foxhound  

glancing at hot chicks with a dumbfounded look


Posts: 18705
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 38
In-game name: Foxhound

 
#3 Posted at 2009-06-19 07:15        
     
Doesn't this problem occur (or at least can occur) when installing Kegety's noblur addon?

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 2
Rank:


Level: Member

Country: se
Location:
Occupation:
Age:
In-game name:

 
#4 Posted at 2009-06-19 15:36        
     
Hm Foxhound it might be that, it worked at first though. I removed all the addons and unoriginal files and that fixed it.

Thanks


Author Message


Posts: 18
Rank:


Level: Member

Country: nl
Location:
Occupation: Student
Age: 20
In-game name: CyclonicTuna

 
#5 Posted at 2010-11-15 14:55        
     
I have a similair problem, but when I tried removing and reinstalling all my mods it didn't work. I already pinpointed the source of the problem coming from the ACE 2 mod. It says: No entry: 'bin\config.bin/Cfg.Magazines.ACE_Bodybag'.

PLZ help!!


Author Message

Foxhound  

glancing at hot chicks with a dumbfounded look


Posts: 18705
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 38
In-game name: Foxhound

 
#6 Posted at 2010-11-15 15:09        
     
# CyclonicTuna : I have a similair problem, but when I tried removing and reinstalling all my mods it didn't work. I already pinpointed the source of the problem coming from the ACE 2 mod. It says: No entry: 'bin\config.bin/Cfg.Magazines.ACE_Bodybag'.

PLZ help!!

Than, if its caused by ACE2 you should post in the ACE2 topic.

Visit my family webshop desteigerhoutshop.nl.

Author Message


Posts: 18
Rank:


Level: Member

Country: nl
Location:
Occupation: Student
Age: 20
In-game name: CyclonicTuna

 
#7 Posted at 2010-11-15 15:22        
     
# Foxhound : Than, if its caused by ACE2 you should post in the ACE2 topic.

yeah but I thought, because of this also being and "No entry" error and it being pretty simmilar and stuff I could get some help here?


Author Message


Posts: 1
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#8 Posted at 2011-03-14 01:47        
     
I have the same problem with War mod every time i start the the game its says Include file userconfig\fnc_ballistics\fnc_ballistics_config.hpp not found. please help me.


Author Message

DarkXess  

Modsaholic Founder


Posts: 2615
Rank:


Country: cn
Location: Changchun
Occupation: Engineer
Age: 32
In-game name: DarkXess

 
#9 Posted at 2011-03-14 06:45        
     
# fishingpro56 : I have the same problem with War mod every time i start the the game its says Include file userconfig\fnc_ballistics\fnc_ballistics_config.hpp not found. please help me.

Have you put the folder named "fnc_ballistics" into your game directory > userconfig folder?

Its why your having that error.

1st - Check The Rules! 2nd - Use The Search!


Author Message


Posts: 52
Rank:


Level: Member

Country: nz
Location: Napier
Occupation: bet you don't know
Age:
In-game name:

 
#10 Posted at 2012-04-08 22:04        
     
Hello Mates, I have the same Problem as koffex ("no entry bin\config.bin/CfgWorlds.West".) but i have no mods installed whatsoever could it be that the dvd of the game im using is broken since i tried to exctract missions.pbo on 2 different computers and both crashed at the same points please help.

when you've got nothing, you've got nothing to lose