Forum Jump :

Author Message

Enad  

Spammer


Posts: 1837
Rank:


Level: Member

Country: us
Location: Long Island
Occupation: Construction
Age: 30
In-game name:

 
#31 Posted at 2009-09-10 22:57        
     
I really like these. Only thing is that the Blackhawks seem very black. Almost too black. Maybe its just me. Anyways, great work! I love these!

GND Tech! Check it out!

Author Message

ADuke  



Posts: 157
Rank:


Level: Member

Country: us
Location: New Mexico
Occupation: Yes, please
Age: 41
In-game name:

 
#32 Posted at 2009-09-10 23:41        
     
OK, by "Blackhawks" I assume you mean the 160th helicopters. Technically they are all "Blackhawks", the helicopter was named after Chief Black Hawk, a native American chief. The naming convention is slightly different than the naming of other United States military helicopters who are usually named after tribes rather than chiefs.

Glad you like the helicopters, thanks for your opinion.


Advertisement


Author Message


Posts: 1
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#33 Posted at 2009-09-11 00:38        
     
Would it be possible to get the engine nose switch over the on MH-60 sound used in the RH Heli Sound package? Also the color scheme seems just a bit too glossy especially on the Nightstalker versions, they should probably be flat colored without any gloss


Author Message


Posts: 399
Rank:


Level: Member

Country: us
Location: FT Campbell, KY
Occupation: 68W, Combat Medic, United States Army.
Age: 38
In-game name: daveygary

 
#34 Posted at 2009-09-11 01:57        
     
yeah about that, thats an arma 2 thing, if you look at every vehicle on arma 2 (default vehicle) they are all glossy, so unless you can undo the arma 2 engine and rewrite that i am afraid you are stuck with glossy vehicles! engine nose? if you mean noise doesnt the rh heli sound mod work with these models, i never noticed?


Author Message

ADuke  



Posts: 157
Rank:


Level: Member

Country: us
Location: New Mexico
Occupation: Yes, please
Age: 41
In-game name:

 
#35 Posted at 2009-09-11 02:10        
     
daveygary1979 : yeah about that, thats an arma 2 thing, if you look at every vehicle on arma 2 (default vehicle) they are all glossy, so unless you can undo the arma 2 engine and rewrite that i am afraid you are stuck with glossy vehicles! engine nose? if you mean noise doesnt the rh heli sound mod work with these models, i never noticed?

Ya, if the RH heli sound mod overwrites the mh60 sounds, then it will overwrite the sound for these helos as these inherit those sounds. Even at 0 specular power, they still looks shiny, it's the graphics engine.

This post was edited by ADuke (2009-09-11 02:55, ago)


Author Message


Posts: 61
Rank:


Country: us
Location: Oregon, USA
Occupation:
Age:
In-game name:

 
#36 Posted at 2009-09-11 03:19        
     
Not sure if anyone else is seeing this but when my AI Fast Rope most of them die. I am using SLX so could be a issue don't know. They seem to drop off the rope early and are either severly injured or dead.

Really like the Helo's well done!


Author Message

ADuke  



Posts: 157
Rank:


Level: Member

Country: us
Location: New Mexico
Occupation: Yes, please
Age: 41
In-game name:

 
#37 Posted at 2009-09-11 03:35        
     
Vengeance : Not sure if anyone else is seeing this but when my AI Fast Rope most of them die. I am using SLX so could be a issue don't know. They seem to drop off the rope early and are either severly injured or dead.

Really like the Helo's well done!

Thanks,

The fastroping needs a complete overhaul, that should be done at the end of September when Norrin has some time to help me.


Author Message

ADuke  



Posts: 157
Rank:


Level: Member

Country: us
Location: New Mexico
Occupation: Yes, please
Age: 41
In-game name:

 
#38 Posted at 2009-09-11 12:10        
     
New Version Alpha 2.0

Fixes Changes

Fixed broken pilot and crew chief views.

Fixed invisible textures when looking through glass.

New download page pics:





Author Message


Posts: 1
Rank:


Level: Member

Country: no
Location:
Occupation:
Age:
In-game name:

 
#39 Posted at 2009-09-11 17:10        
     
what do i put in the int-field of a trigger og waypoint to make the AI preform a fastrope (bouth squad and helicrew AI) ?


Author Message


Posts: 215
Rank:


Level: Member

Country: se
Location: Stockholm
Occupation: IT Coach
Age: 45
In-game name:

 
#40 Posted at 2009-09-11 17:28        
     
The previous version made my game freeze upon mission loading (SP). The game said "ARMA2 not responding" and then started load again and i got into the game. Happened everytime.

Will test this new version and see how it goes.

Im using ARMA2 v59025 Beta. And thanks for a cool addon. :)

Alex


+Has a bug or suggestion already been ticketed? Search the A2CIT!
Watch and react: http://fightforthefuture.org/pipa

Author Message

ADuke  



Posts: 157
Rank:


Level: Member

Country: us
Location: New Mexico
Occupation: Yes, please
Age: 41
In-game name:

 
#41 Posted at 2009-09-11 17:36        
     
tacsix : what do i put in the int-field of a trigger og waypoint to make the AI preform a fastrope (bouth squad and helicrew AI) ?

It's Alpha, the fastroping is broken, read the thread please.


Author Message


Posts: 215
Rank:


Level: Member

Country: se
Location: Stockholm
Occupation: IT Coach
Age: 45
In-game name:

 
#42 Posted at 2009-09-11 18:51        
     
This version works good. Good work! :)

Will it be possible to re-use the roping later on? They work once as it is now (when im a pilot).

Also notice that this latest version shows 2 US ARMY entries in the editor - with the same heli models in each.


+Has a bug or suggestion already been ticketed? Search the A2CIT!
Watch and react: http://fightforthefuture.org/pipa

Author Message


Posts: 79
Rank:


Level: Member

Country: se
Location: Boden
Occupation: Truck Driver
Age: 27
In-game name:

 
#43 Posted at 2009-09-11 19:07        
     
only played 5 min in the editor and tried 2 bots to fast rope, but bugfree the little I played.

Edit: When me and a friend tried the mod, he jump into a gunner seat in the HH-60, and while he was in there I could not enter the chopper at all. We were in the same group. When I 'clicked' "Get Into HH-60 as Pilot" or any other position, nothing happend. I could enter after he jumped out though.

This post was edited by Mavericko (2009-09-12 09:33, ago)


Author Message

ADuke  



Posts: 157
Rank:


Level: Member

Country: us
Location: New Mexico
Occupation: Yes, please
Age: 41
In-game name:

 
#44 Posted at 2009-09-12 15:50        
     
Dev : This version works good. Good work! :)

Will it be possible to re-use the roping later on? They work once as it is now (when im a pilot).

Also notice that this latest version shows 2 US ARMY entries in the editor - with the same heli models in each.

Thanks, in regard to the fastroping....

ADuke:
The fastroping needs a complete overhaul, that should be done at the end of September when Norrin has some time to help me.


Author Message

ADuke  



Posts: 157
Rank:


Level: Member

Country: us
Location: New Mexico
Occupation: Yes, please
Age: 41
In-game name:

 
#45 Posted at 2009-09-12 15:53        
     
Mavericko : only played 5 min in the editor and tried 2 bots to fast rope, but bugfree the little I played.

Edit: When me and a friend tried the mod, he jump into a gunner seat in the HH-60, and while he was in there I could not enter the chopper at all. We were in the same group. When I 'clicked' "Get Into HH-60 as Pilot" or any other position, nothing happened. I could enter after he jumped out though.

I am unable to reproduce this bug, there isn't much I can do about this since there isn't a "setting" in the config for the gunner or pilot positions that allows or disallows anyone getting in those positions during a MP game. Probably has something to do with the ArmA 2 multiplayer still being a bit unstable. Will look into it later as the build gets closer to a final version.

-ADuke