Forum Jump :

Author Message


Posts: 5
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2010-03-05 13:53        
     
"Hi,
I'm sorry if this has already been asked and answered, but i'm currently in Afghanistan and the internet is less than adequate. Every page takes a lifetime to load. So anyways, I found the BE warfare mod for Arma2 and I thought "damn, i was having fun with warfare mode already, but this is great!". Well, it IS great, until i try to do a successful fire mission. A typical scenario is this:

1. I buy 3 Howitzers. I put a rifleman in each. I go into the command menu/special/ then i set a fire mission and my impact area. Then i call for fire. The guns turn, they fire alot of rounds, then nothing. They never land. A buddy of mine plays warfare BE with me here via LAN, and he never sees it fall, and even when i try mortars within eyesight, still no impacts.

I've googled this issue and i've found nothing. All I know is that artillery fires fine, but never explodes. Seems like the same thing with 203 flares when i shoot them. They shoot out, but never pop. Does anyone know how i can fix this? I'm really ready to bring down some steel rain, and the guns firing is just a really big tease at this point. Thanks in advance."

I should add that i have the latest version of Warfare BE and arma 2. any help is much appreciated.


Author Message


Posts: 5
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#2 Posted at 2010-03-06 13:34        
     
So, no one knows why the arty/mortars might not be landing and blowing up? or the flares for that matter?


Advertisement


Author Message


Posts: 19
Rank:


Level: Member

Country: nl
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2014-12-27 18:41        
     
I've got something like this too, when I am around the mortars they do aim and fire, then when I go to the target location they also hit.
But when I am not around and request artillery the rounds never arrive