Author: da12thMonkey
Author Website:

Requirements: UKF Weapons Pack v2.0

Version: 2.01
Signed: Yes, serverkey included

Short description: Hotfix for 'dependent on deleted downloadable content' error in some missions with the version 2.0 release of the UKF Weapons Pack.

Date: 2012-04-06 19:57


Comments: (0)
Rating:



 



UKF Weapons Pack Patch #1

by
Project: UK Forces Team


Description:
Hotfix for 'dependent on deleted downloadable content' error in some missions with the version 2.0 release of the UKF Weapons Pack.
You only need this patch when you have installed the version 2.0 of the UKF Weapons Pack!


Installation:
You only need this patch when you have installed the version 2.0 of the UKF Weapons Pack!

As we always recommend use modfolders to seperate the custom content from the official game content to prevent problems. For different ways to set up your modfolders and use them please visit our FAQ.

When you are using the Steam version you can find a Steam mod installation and activation FAQ here.


Included .pbos
ukf_ukweps_oa_cfg.pbo
ukf_ukweps_oa_cfg_ace.pbo
ukf_ukweps_oa_cfg_sound.pbo


Known issues:
GPMG isn't fully animated, but the feed cover and belt do have some animations now.
There are a number of inherent issues with the model switching aspect of the scripts.


Credits & thanks:
Chris (a/k/a Pathy) - SA80 models, textures, sounds, config & animation.
Messiah - GPMG model & textures.
DK - RVMats and other general help.
da12thMonkey - Hand animations, textures and models for various weapon attachments, cfg integration of AAW scripts, OA features and newer weapon variants
panda_pl (ACE)/ - Original ACOG model
Scubaman3D (ACE)
norrin (AAW) - Bipod and sight-switching scripts.
Lennard - LMG model and textures (based on Armed Assault sample model by BIS)
Robalo (ASR/ACE) - Config modularity and streamlining, expanded ACE support

Thanks to numerous VOLCBAT members for thorough, dedicated beta testing.


Changelog:
2.01 - Hotfix for 'dependent on deleted downloadable content' error in some missions


Forum topic:
- BI forums



You only need to install this patch on the original version 2.0 of the UKF Weapons Pack so when you still need to download that pack you do not even need this patch #1.
- UKF Weapons Pack




Enable javascript to be able to download from Armaholic please!



Tags: No tags