Author: Robalo_AS
Author Website:

Requirements: No addons required

Version: 1.3.0
Signed: Yes, serverkey included

Short description: Makes the AI able to use grenade launchers like the M203 and GP-25. Without this, they almost always shoot them a few meters too far.

Date: 2010-10-19 19:50


Comments: (0)
Rating:



 





ASR Grenadier Fix
by
Robalo_AS


Description:
Makes the AI able to use grenade launchers like the M203 and GP-25. Without this, they almost always shoot them a few meters too far.


Installation:
As we always recommend use modfolders to seperate the custom content from the official game content to prevent problems.
For different ways to set up your modfolders and use them please visit our FAQ.

This addon should be installed on both server and client to prevent config mismatches.


Included pbo files:
asr_cfgweapons_fix_grenadiers.pbo
asr_cfgweapons_fix_grenadiers_oa.pbo
asr_weaponreplacements.pbo


Media:

Arma2 AI grenadiers: default BIS + ACE2


ASR Grenadier Fix


Notes:
This addon can be installed server-side, client-side or both.


Credits & Thanks:
Thanks to HeinBloed for his GDT Mod Server Grenadier where I took the idea from.


Changelog:
v1.3.0
- Updated for BAF. AI units can now use the L85/UGL.
- Changed configs a little for better sound mod compatibility. For example AI shooting a launcher should use that particular launcher's sound, if distinct. Before this, the XM320, M32, M79, Mk13 were all using the M203 sound when fired by the AI.
- Bundled asr_weaponreplacements.pbo, which contains a function useful for addon and mission makers.

v1.2.1
- Hotfixed a config error in the OA addon.
- Added cfgaddons class to avoid "cannot play/edit" error messages in MP.

v1.2
- Updated for Operation Arrowhead.

v1.1
- Removed ACE config and dependency.

v1.0
- First release, created separate muzzles in config to be used only by the AI.


Forum Topics:
- BI forums




Enable javascript to be able to download from Armaholic please!



Tags: No tags